HomeConfiguração do usuário finalAntes da instalaçãoComponentes da Microsoft requeridos para a instalação do Software Palisade 6.x

1.7. Componentes da Microsoft requeridos para a instalação do Software Palisade 6.x

Available in English: Microsoft Components Required for Palisade 6.x Software Install
Disponible en español: Componentes de Microsoft necesarios para la instalación del Software de Palisade 6.x

Aplica-se a:
Todos os produtos das versões 6.x

Pergunta:
Há algum pré-requisito para instalar o software Palisade nas versões 6.x?

Resposta:
Há certos pré requisitos. Nosso instalador verifica pelos mesmos, e os instala caso os mesmos não estejam presentes. Assim, para uma instalação assistida, simplesmente execute o nosso instalador e deixe-o instalar o que ele próprio necessita. Porém, caso haja problemas, ou especialmente caso a instalação seja baseada em script, você poderá escolher em instalar componentes (1) até (5) antes de executar nosso instalador.

Você pode encontrar os instaladores do Microsoft Windows Installer e .NET no Centro de Download da Microsoft, porém baixe o Visual C++ desde nosso site, para que sub versões específicas sejam requisitadas.

(1) Microsoft Windows Installer 3.1 ou superior

Baixe e instale diretamente do site da Microsoft, caso nao esteja no computador desejado.

(2) Microsoft .NET 2.0

Windows 7 e Vista já possui .NET 2.0 instalado.

Windows XP não possui o .NET 2.0

Windows 8.0 (Windows 8 original) não acompanha o .NET 2.0. Nosso instalador 6.1 e superiores poderá instalar o .NET 2.0. Caso possua a versão 6.0, consulte Instalando o Software Palisade 5.7 ou 6.0 no Windows 8.

Windows 8.1 não acompanha o .NET 2.0. Nosso instalador 6.1 e superiores poderá instalar o .NET 2.0. Caso possua a versão 6.0, consulte Instalando o Software Palisade 6.0 ou 6.1 no Windows 8.1.

(3) Microsoft Visual C++ 2005 Redistribitable

Se trata do Microsoft Visual C++ 2005 Redistribitable 8.0.59193 e é requerido em todas as instalações.

  • Link: http://download6.palisade.com/D6/620/Prerequisites/vcredist_x86_2005.
  • Linha de comando opcional, com interface para usuário: vcredist_x86_2005.exe
  • Linha de comando opcional, sem interface para usuário: vcredist_x86_2005.exe /q:a /c:"VCREDI~1.EXE /q:a /c:""msiexec /i vcredist.msi /qn"" "
    Atenção! É necessário usar o nome do arquivo curto seguido do primeiro /c. É usualmente VCREDIST~1.EXE, porém pode variar de um computador para outro. Para saber o nome curto, digite dir /x vcredist_x86_2005.exe no Prompt de Comando.

(4) Microsoft Visual C++ 2010 Redistributable de 32 bits<

Se trata do Microsoft Visual C++ 2010 x86 Redistributable 10.0.40219 e é requerido em todas as instalações, mesmo se você possui o Windows ou Office de 64 bits.

(5) Microsoft Visual C++ 2010 Redistributable de 64 bits

Se trata do Microsoft Visual C++ 2010 x86 Redistributable 10.0.40219 e é requerido em todas as instalações do Windows de 64 bits, mesmo se você possui o Office de 32 bits. Não instale no Windows de 32 bits.

(6) Opcional: Microsoft Project

O Microsoft Project, caso presente, habilita a simulação de arquivos .MPP, tal como planilhas do Excel no @RISK edições Professional e Industrial. Confira Windows and Office Versions Supported by Palisade (Disponível em portugês) para as versões que são compatíveis com o Microsoft Project.

O @RISK percebe se há o Project instalado no momento de execução, verificando a associação dos arquivos .MPP no Windows. Então você pode instalar o Project antes ou depois da instalação do @RISK ou do DecisionTools Suite. Ou não há necessidade de instalar o Project, se a simulação não é requerida/desejada.

(7) Opcional: Microsoft SQL

Caso o Microsoft SQL esteja presente, ative o recurso de Biblioteca do @RISK nas edições Professional e Industrial. Consulte SQL — Preciso instala-lo? para as versões compatíveis do Microsoft Project.

O @RISK percebe se há o SQL instalado no momento de execução. Você pode instalar o SQL antes ou depois do @RISK, ou não instalar, dependendo se seus ususários desejam o recurso de Biblioteca do @RISK e se as bases de dados estarão localmente ou em um computador remoto. Confira em Versões e instalações do SQL.

Data da última modificação: 2014-01-17

This page was: Helpful | Not Helpful