HomeConfiguração do usuário finalAntes da instalaçãoComponentes da Microsoft requeridos para a instalação do Software Palisade 5.x

1.8. Componentes da Microsoft requeridos para a instalação do Software Palisade 5.x

Available in English: Microsoft Components Required for Palisade 5.x Software Install
Disponible en español: Componentes de Microsoft necesarios para la instalación del Software de Palisade 5.x

Aplica-se a:
Todos os produtos, versões 5.x
(Caso possua a versão 6.x, consulte Componentes da Microsoft requeridos para a instalação do Software Palisade 6.x)

Pergunta:
Há algum pré-requisito para a instalação do software Palisade nas versões 5.x?

Resposta:
Há certos pré requisitos. Nosso instalador verifica pelos mesmos, e os instala caso os mesmos não estejam presentes.Assim, para uma instalação assistida, simplesmente execute o nosso instalador e deixe-o instalar o que ele próprio necessita. Porém, caso haja problemas, ou especialmente caso a instalação seja baseada em script, você poderá escolher instalar os componentes antes de executar nosso instalador.

Você pode encontrar os instaladores do Microsoft Windows Installer e .NET no Centro de Download da Microsoft., porém baixe o Visual C++ desde nosso site, para que sub versões específicas sejam requisitadas.

(1) Microsoft Windows Installer 3.1 ou superior

(2) Microsoft .NET 2.0, 1.1 ou ambos

(.NET 2.0 já se encontra instalado no Windows 7 e pode estar instalado em versões anteriores do Windows. Para Windows 8, com software Palisade 5.7, veja Instalando o Software Palisade 5.7 you 6.0 no Windows 8.)

(3) Microsoft Visual C++ 2005 Redistributable

(4) SQL é opcional com @RISK e DecisionTools Suite (todas as versões 5.x). Não é usado com o Evolver, NeuralTools, PrecisionTree, StatTools, ou TopRank. Caso instale @RISK ou o DecisionTools Suite , você pode ou não querer instalar o SQL, dependendo de quantos usuários irão usar o @RISK. Veja SQL — Preciso instala-lo? para maiores informações.

Data da última modificação: 2014-01-17

This page was: Helpful | Not Helpful