Palisade Knowledge Base

HomeConfiguración de usuario finalAntes de la instalaciónVersiones de Windows y Office compatibles con Palisade

1.1. Versiones de Windows y Office compatibles con Palisade

Available in English: Windows and Office Versions Supported by Palisade

Este artículo anuncia las especificaciones de compatibilidad de las versiones más antiguas y más nuevas del software de Palisade y las versiones de Microsoft Office en función de sus fechas de lanzamiento. Esta lista incluye todas nuestras versiones de software, pero actualmente solo la versión 8 está a la venta, todas las versiones anteriores son compatibles solo con un plan de mantenimiento válido, si tiene una versión obsoleta y desea actualizarla, envíe un correo electrónico a ventaslta@palisade.com para opciones y precios de suscripción.

¿Qué plataformas de software o sistemas operativos admite Palisade?

La última versión de Palisade, 8.2.1 es compatible con Microsoft Office 2010, en conjunto con Windows 7 y versiones posteriores.

Por favor, tomar en cuenta: Algunas funciones de nuestro software pueden funcionar en algunas versiones de Office o Windows que no son compatibles. Sin embargo, algunas características no funcionarán correctamente o no funcionarán del todo y no necesariamente de una forma muy evidente. Se recomienda encarecidamente que no ejecute nuestro software con versiones de Office o Windows que no son compatibles, ya que no será posible brindar asistencia para resolver problemas relacionados con plataformas no compatibles.

Si tiene una versión anterior y necesita actualizarla a fin de mejorar la compatibilidad con Microsoft Office o Windows, por favor consulte Actualización de software de Palisade. Los clientes con un acuerdo de mantenimiento actual pueden recibir la actualización a nuestras últimas versiones sin costo adicional; caso contrario póngase en contacto con su gerente de ventas de Palisade.

Versiones de Microsoft Office:

Los Productos de Palisade con estos números de versión requieren Microsoft Office para Windows que se instalará en el mismo equipo. Los usuarios de Mac, por favor consultar @RISK en Apple Mac. Lotus, OpenOffice, LibreOffice, y StarOffice no son compatibles.

Versión de Palisade:


Versión 8.0 

Versión 8.2.1


Versión 7.6

Versión 7.6.1

Versión 7.0 

Versión 7.5.2

Versión 6.1 

a

Versión 6.3

Versión 6.0

Versión 5.7

Versión 5.5.1

Versión 5.0

Versión 5.5

Versión 1.0.9

a

Versión 4.5.7

Versión 4.1.4

Office – Excel 365 (Excepto versiones previas y "Office Insider")

(1)

(1)

(1)

 

 

 

 

 

 

 

 

Excel 2019

(1)

(1)

(1)

 

 

 

 

 

 

 

Excel 2016

 

 

 

 

 

 

 

Excel 2013 32- or 64-bit

 

 

 

 

 

 

Excel 2010 64-bit

 

 

 

 

Excel 2010 32-bit

 

 

 

Excel 2007

 

Excel 2003

 

 

 

 

Excel 2002/XP

 

 

 

 

 

 

Excel 2000

 

 

 

 

 

 

Office – Project 365 (Excepto versiones previas y "Office Insider")

 

(1)

(1)

 

 

 

 

 

 

 

 

Project 2019

 

(1)

(1)

 

 

 

 

 

 

 

Project 2016, versión 16.0.4229.1002 o posterior

 

 

 

 

 

 

 

 

Project 2013 32- or 64-bit

 

 

 

 

 

 

 

Project 2010 64-bit

 

 

 

 

 

 

 

Project 2010 32-bit

 

 

 

 

 

(3)

Project 2007

 

(2)

 

 

 

 

Project 2003

 

 

 

 

 

 

 

Project 2002/XP

 

 

 

 

 

 

 

 

 

Project 2000

 

 

 

 

 

 

 

 

 

(1)   Con Office 365 u Office 2019, se recomienda encarecidamente actualizar su software a la versión más nueva de Palisade para obtener compatibilidad completa. Para las versiones de Office 365, consulte Office 365 con el Software de Palisade

(2)   Con @RISK 7.0 solamente, si usted tiene Project 2007, es necesario aplicar el parche mencionado en este artículo.

(3)   @RISK para Project 4.1.4 trabaja con Project 2000-2003; 4.1.4r3 trabaja con Project 200-2007; y 4.1.4r3 trabaja con Project 2003, 2007 y Project 2010 32-bit. Para verificar la subversión de @RISK para Project con 4.1.4, navegar hasta la carpeta de instalación de Palisade, luego a la carpeta RISKPJ41 y haga doble clic en la carpeta Version History.


Notas: 

Versiones de Windows para Usuarios Finales:

(Para versiones de servidor, por favor consultar Requisitos del Sistema para la licencia del Servidor)

Versión de Palisade: 

Versión 7.5.2
a
Versión 
8.2.1

Versión 7.0
a
Versión 7.5.1

Versión 6.0
a
Versión 6.3

Versión 5.7

Versión 5.0 
a
Versión 5.5

@RISK for
Project
4.1.4r3
4.1.4r2
4.1.4

RDK/BDK/
EDK/RODK
4.1.2

Windows 10 (excepto versiones de Windows Insider)

 

 

 

 

Windows 8.1

 

 

 

Windows 8

 

Windows 7

Windows Vista

 

Windows XP

 

Windows Server

 

Consultar las notas a continuación

Windows RT

 

No es compatible

Notas:

 

Si tiene un sistema con una versión individual o Enterprise de nuestro software, antes de actualizar Windows, desactivar el software para conservar la licencia; entonces reactivarlo después de actualizar su sistema operativo. Consulte Cómo transferir software de Palisade 6.x/7.x (Standalone) a un nuevo equipo  o Cómo transferir software de Palisade 5.x (Standalone) a un nuevo equipo  para el procedimiento de transferencia.

Versiones de Windows para Licencias de Servidor:

Comenzando con la versión 7.5.2, nuestro software de servidor requiere Windows Server 2008 o posterior o Windows 7 o posterior.

UNIX:

                Al momento, los productos de Palisade no soportan UNIX o Linux.

 

Última Actualización: 2022-02-09

This page was: Helpful | Not Helpful