Palisade Knowledge Base

HomeSolucionesTodos los productos: de inicioEste complemento requiere que Excel use los separadores del sistema

2.2. Este complemento requiere que Excel use los separadores del sistema

Also available in English: This add-in requires Excel to use the system separators.

Se aplica a: todos los productos, versiones 6.x / 7.x

Cuando inicio el software, recibo este mensaje de error:

Operación fallida.
Detalles:Este complemento requiere Excel para usar los separadores del sistema.

¿Cómo puedo solucionar esto?

Los "separadores" son el símbolo decimal, el símbolo de agrupación de dígitos, etc. Puede configurarlos en el Panel de control de Windows (Región e idioma) y se aplicarán a todos los programas. También puede configurarlos en Excel (separador decimal y separador de miles en el cuadro de diálogo Opciones avanzadas, en la sección Edición). Aunque puede diferenciar el separador de miles y el separador decimal de Excel de la configuración de Windows, nuestro software requiere que no lo haga.

En Excel 2003, haga clic en Herramientas »Opciones, seleccione la pestaña Internacional y coloque una marca de verificación en la casilla etiquetada Usar separadores del sistema.

En Excel 2010 y versiones posteriores, haga clic en Archivo »Opciones» Avanzado, y en Opciones de edición, marque la casilla Usar separadores del sistema. (Excel 2007 es el mismo, excepto que comienza con el botón redondo de Office y las opciones de Excel).

Última actualización: 2020-01-08

This page was: Helpful | Not Helpful