Palisade Knowledge Base

HomeNetwork GuideFAQsFlexNet Build Outdated (Vulnerable after Security System Scan)

3.28. FlexNet Build Outdated (Vulnerable after Security System Scan)

Applies to: Palisade Server Manager 7.x

Issue: Security Systems are flagging Flexnet Server (Palisade Server Manager) for concurrent Network License as vulnerable, I currently have build version 11.16.2, how can it be fixed?

You can resolve this by updating FlexNet packages from Plexim's website using the information below:

  1. Go to Flexera's website and download the latest FlexNet packages
  2. Stop the FlexNet service from Palisade Server Manager
  3. Replace the corresponding files in the C:\program files (x86)\Palisade\Netserver and C:\program files (x86)\Palisade\System with the lmgrd.exe, lmtools.exe and lmutil.exe from the download.
  4. Start the service from Palisade Server Manager again.


Once you're done, the existing license should continue to work and when you run a status query on the FlexNet server it should show the latest version installed.

 

Last edited: 2020-04-17

This page was: Helpful | Not Helpful