HomeTechniques and TipsAll ProductsHeartbleed Bug and Palisade Software

1.15. Heartbleed Bug and Palisade Software

Applies to:
All products

Question:
I've been hearing about this Heartbleed security problem in OpenSSL code. Are @RISK and the other Palisade products vulnerable?

Response:
No. The only Internet operations are Automatic Activation (if you select it) and checking for updates, both of which connect with our server.  Our server does not use OpenSSL to support these operations.  We have checked with Flexera Software, which provides our licensing software, and they have verified that the modules that we use are clean.

See also:
Heartbleed is listed as CVE-2014-0160 by the U.S. Department of Homeland Security, for example on these pages:

last edited: 2014-05-07

This page was: Helpful | Not Helpful