HomeTécnicas y Consejos@RISK: Preguntas GeneralesCompatibilidad con Archivos:@RISK 4.5-7.x

2.14. Compatibilidad con Archivos:@RISK 4.5-7.x

Se aplica a: @RISK 4.5-7.x

Tengo algunos modelos que se desarrollaron con una versión anterior de @RISK. Es posible abrirlos con @RISK 7?

Los archivos de modelo (libros en Excel) y @RISK 4.5, 5, 6 y 7 son generalmente compatibles. Los modelos creados en una versión anterior de @RISK deberían correr bien en una versión posterior. Los resultados de la simulación en el mismo modelo deben ser iguales dentro de la variabilidad estadística normal. Por lo general no serán idénticos, iteración por iteración, debido a la verificación precedente y otras características introducidas en versiones más recientes. (Ver Generador de Números Aleatorios (inglés solamente) para más detalles sobre este punto.)

Hay tres advertencias con el uso de los modelos más antiguos en @RISK 5, 6, o 7:

Los modelos creados en una versión más reciente de @RISK deberían funcionar bien en una versión anterior, siempre y cuando se utilicen solamente las características que se encontraban disponibles en la versión anterior. Si se define un modelo utilizando una de las nuevas características de @RISK, probablemente no será posible utilizar este modelo con versiones anteriores de @RISK. Dos acotaciones:

He guardado los resultados de la simulación con una versión anterior de @RISK. ¿Podrá la nueva versión leerlos?

Las versiones de @RISK 5, 6 y 7 pueden leer los resultados de cada simulación respectivamente, ya sea que se encuentren almacenados en un libro de Excel o en un archivo externo como .RSK5, pero no pueden leer resultados de simulaciones con @RISK 4.5.

Vea También:

Actualizado el 2015-09-01

This page was: Helpful | Not Helpful