HomeConfiguración de usuario finalAntes de la instalaciónPlataformas de software admitidas por Palisade

1.1. Plataformas de software admitidas por Palisade

Available in English: Windows and Office Versions Supported by Palisade

¿Qué plataformas de software o sistemas operativos admite Palisade?

La última versión de Palisade, 7.6.0 es compatible con Microsoft Office y sus versiones posteriores, en conjunto con Windows Vista y versiones posteriores.

Por favor, tomar en cuenta: Algunas funciones de nuestro software pueden funcionar en algunas versiones de Office o Windows que no son compatibles. Sin embargo, algunas características no funcionarán correctamente o no funcionarán del todo y no necesariamente de una forma muy evidente. Se recomienda encarecidamente que no ejecute nuestro software con versiones de Office o Windows que no son compatibles ya que no será posible brindar asistencia para resolver problemas relacionados con plataformas no compatibles.

Si tiene una versión anterior y necesita actualizarla a fin de mejorar la compatibilidad con Microsoft Office o Windows, por favor consulte Actualización de software de Palisade. Los clientes con un acuerdo de mantenimiento actual pueden recibir la actualización a nuestras últimas versiones sin costo adicional; caso contrario póngase en contacto con su gerente de ventas de Palisade.

Hardware:

Consulte Requerimientos de Hardware y Recomendaciones

Versiones de Microsoft Office:

Los Productos de Palisade con estos números de versión requieren Microsoft Office para Windows que se instalará en el mismo equipo. Los usuarios de Mac, por favor consultar @RISK en Apple Mac. Lotus, OpenOffice, LibreOffice, y StarOffice no son compatibles.

Versión de Palisade:


7.6

7.0 7.5

6.3
6.2
6.1

6.0

5.7

5.5.1

5.5.0
5.0

4.5.7
1.0.9

4.1.4

Office – Excel 365 (Excepto versiones previas y "Office Insider")

(1)

(1)

 

 

 

 

 

 

 

 

Excel 2019

(1)

(1)

 

 

 

 

 

 

 

Excel 2016

 

 

 

 

 

 

 

Excel 2013 32- or 64-bit

 

 

 

 

 

 

Excel 2010 64-bit

 

 

 

 

Excel 2010 32-bit

 

 

 

Excel 2007

 

Excel 2003

 

 

 

Excel 2002/XP

 

 

 

 

 

Excel 2000

 

 

 

 

 

Office – Project 365 (Excepto versiones previas y "Office Insider")

(1)

(1)

 

 

 

 

 

 

 

 

Project 2019

(1)

(1)

 

 

 

 

 

 

 

Project 2016, versión 16.0.4229.1002 o posterior

 

 

 

 

 

 

 

Project 2013 32- or 64-bit

 

 

 

 

 

 

Project 2010 64-bit

 

 

 

 

 

 

Project 2010 32-bit

 

 

 

 

(3)

Project 2007

(2)

 

 

 

 

Project 2003

 

 

 

 

 

 

Project 2002/XP

 

 

 

 

 

 

 

 

Project 2000

 

 

 

 

 

 

 

 

(1)   Con Office 365 u Office 2019, se recomienda encarecidamente actualizar su software a la versión más nueva de Palisade para obtener compatibilidad completa. Para las versiones de Office 365, consulte Office 365 con el Software de Palisade

(2)   Con @RISK 7.0 solamente, si usted tiene Project 2007, es necesario aplicar el parche mencionado en este artículo.

(3)   @RISK para Project 4.1.4 trabaja con Project 2000-2003; 4.1.4r3 trabaja con Project 200-2007; y 4.1.4r3 trabaja con Project 2003, 2007 y Project 2010 32-bit. Para verificar la subversión de @RISK para Project con 4.1.4, navegar hasta la carpeta de instalación de Palisade, luego a la carpeta RISKPJ41 y haga doble clic en la carpeta Version History.


Notas: 

Versiones de Windows para Usuarios Finales:

(Para versiones de servidor, por favor consultar Requisitos del Sistema para la licencia del Servidor)

Versión de Palisade: 

 

7.5.2
7.6

7.5.1
7.5.0
7.0.1
7.0.0

6.3
6.2
6.1
6.0

5.7

5.5
5.0

@RISK for
Project
4.1.4r3
4.1.4r2
4.1.4

RDK/BDK/
EDK/RODK
4.1.2

Windows 10 (excepto versiones de Windows Insider)

 

 

 

 

Windows 8.1

 

 

 

Windows 8

 

Windows 7

Windows Vista

Windows XP

 

Windows Server

 

Consultar las notas a continuación

Windows RT

 

No es compatible

Notas:

 

Si tiene un sistema con una versión individual o Enterprise de nuestro software, antes de actualizar Windows, desactivar el software para conservar la licencia; entonces reactivarlo después de actualizar su sistema operativo. Consulte Cómo transferir software de Palisade 6.x/7.x (Standalone) a un nuevo equipo  o Cómo transferir software de Palisade 5.x (Standalone) a un nuevo equipo  para el procedimiento de transferencia.

Versiones de Windows para Licencias de Servidor:

Comenzando con la versión 7.5.2, nuestro software de servidor requiere Windows Server 2008 o posterior o Windows 7 o posterior.

UNIX:

                Al momento, los productos de Palisade no soportan UNIX o Linux.

 

Última Actualización: 2018-10-24

This page was: Helpful | Not Helpful