HomeConfiguración de usuario finalAntes de la instalaciónComponentes de Microsoft necesarios para la instalación del Software de Palisade 5.x

1.12. Componentes de Microsoft necesarios para la instalación del Software de Palisade 5.x

Available in English: Microsoft Components Required for Palisade 5.x Software Install
Disponível em português: Componentes da Microsoft requeridos para a instalação do Software Palisade 5.x

Se aplica a:
Todos los productos de la versión 5.x
(Si su software es 6.x, consulte Componentes de Microsoft necesarios para la instalación del Software de Palisade 5.x.)

Pregunta:
¿Hay algún requisito previo para instalar versiones 5.x del software de Palisade?

Respuesta:
Si existen ciertos requisitos previos. Nuestros instaladores verifican e instalan estos requisitos si no se encuentran presentes, por lo que para una instalación asistida, solo deberá ejecutar nuestro instalador y dejar que se instale lo necesario. Sin embargo, si hay problemas de instalación, o sobre todo si se encuentra haciendo una instalación encriptada, puede optar por instalar los siguientes componentes antes de ejecutar nuestro instalador.

Puede encontrar Microsoft Windows Installer y .NET en el Centro de descargas de Microsoft, pero por favor, descargue Visual C++ desde nuestra página ya que se requieren sub-versiones específicas.

(1) Microsoft Windows Installer 3.1 o posterior

(2) Microsoft .NET 2.0, 1.1, o ambos

(.NET 2.0 ya está instalado en Windows 7 y puede ser que también se encuentre instalado en versiones anteriores de Windows. Para Windows 8 con el software de Palisade 5.7, consulte: Instalación de Software Palisade 5.7 o 6.0 en Windows 8.)

(3) Microsoft Visual C + + 2005 Redistributable

(4) SQL es opcional para @RISK y DecisionTools Suite (todas las versiones 5.x), SQL no se utiliza con Evolver, NeuralTools, PrecisionTree, StatTools o TopRank. En la instalación de @RISK o DecisionTools Suite, usted puede o no instalar SQL, esto depende de cómo los usuarios van a utilizar @RISK. Por favor, consulte SQL —Es necesario instalarlo? para más información.

Fecha de última modificación: 2014-01-17

This page was: Helpful | Not Helpful