HomeConfiguração do usuário finalAntes da instalaçãoInstalando o Software Palisade 5.7 ou 6.0 no Windows 8

1.10. Instalando o Software Palisade 5.7 ou 6.0 no Windows 8

Available in English: Installing Palisade Software 5.7 or 6.0 in Windows 8
Disponible en español: Instalación de Palisade Software 5.7 o 6.0 en Windows 8

Aplica-se a:
    The DecisionTools Suite versões 5.7 e 6.0 sob Windows 8
    @RISK versões 5.7 e 6.0 sob Windows 8
    Evolver versões 5.7 e 6.0 sob Windows 8
    NeuralTools versões 5.7 e 6.0 sob Windows 8
(PrecisionTree e StatTools não serão afetados.)

Caso você tenha um Plano de Manutenção que permite atualização para 6.2, siga as instruções em Atualizando o Software Palisade e o instalador irá funcionar com o Windows 8.

O resto desse artigo aplica-se aos usuários das versões 5.7 ou 6.0 que não estejam dentro das condições de atualização do software.

O software da Palisade nas versões 5.7 e 6.0 requerem o Microsoft .NET 2.0. Em versões anteriores ao Windows 8, esse componente ainda estava disponível no Windows ou nossos instaladores instalavam automaticamente. Como a arquitetura do Windows 8 é diferente, o .NET 2.0 faz parte agora do Microsoft .NET Framework 3.5, que não faz parte mais de nosso instalador.

Antes de instalar quaisquer dos produtos mencionados acima sob o Windows 8, verifique se Microsoft .NET Framework 3.5 está instalado, como segue instruções abaixo:

  1. Abra o Painel de Controle. (Mova o mouse ao canto direito inferior da Área de Trabalho do Windows e selecione Configurações > Painel de Controle.)
  2. Clique na categoria Programas, ou no ícone Programas e Recursos.
  3. Clique em Ativar ou desativar funcionalidades do Windows.
  4. Na lista, procure por .NET Framework 3.5 e verifique se o mesmo está instalado. Uma marca ou um quadrado preto indica que o mesmo está instalado.

Caso o .NET Framework 3.5 esteja instalado, você pode fechar o Painel de Controle e executar o instalador da Palisade. Caso o .NET Framework 3.5 não esteja instalado, use um dos métodos abaixo:

Instalando .NET Framework 3.5 no Painel de Controle:

  1. Na lista de recursos do Windows, clique na caixa próxima ao .NET Framework 3.5.
  2. Confirme se você deseja fazer download através do Windows Update, no qual o Windows por si próprio baixa e instala os arquivos necessários.
  3. Caso a instalação conclua, você poderá então instalar o software da Palisade.

Em alguns computadores esse procedimento pode não concluir. Por exemplo, caso não possua conexão com internet, o Windows Update não irá funcionar. Inclusive, certas configurações do Windows redirecionam o Windows  Update para um local diferente e previne de funcionar bem. (Caso receba alguma mensagem que não possua conexão com Internet, de fato é a razão na qual o Windows Update não funcione.) Qualquer que seja a razão, você poderá usar o instalado da Palisade.

Instalando .NET Framework 3.5 com instalador da Palisade:

(Funciona com Windows 8, 8.1 32 ou 64 bits.)

  1. Baixe do link http://download6.palisade.com/dotNET/35 para um computador. Quando seu navegador perguntar, não escolha Executar, ou Abrir. Escolha Salvar.
  2. Copie o arquivo para o computador onde você pretende instalar o software Palisade. Cique com o botão direito do mouse no arquivo e selecione Executar como Administrador, e siga as instruções na tela.
  3. Após a conclusão da instalação do .NET Framework 3.5, prossiga com a instalação do software da Palisade.

Data da última modificação: 2014-01-17

This page was: Helpful | Not Helpful