HomeConfiguración de usuario finalComponentes opcionalesVersiones de SQL e instalación

4.2. Versiones de SQL e instalación

Available in English: SQL Versions and Installation
Disponível em português: Versões e instalações do SQL

Se aplica a:
@RISK 5.x, 6.x, 7.x

Pregunta:
¿Qué versión de SQL debo instalar para trabajar con @RISK? ¿Tiene que ser una instalación local, o puedo conectar a un servidor remoto?

Respuesta:
Usted puede o no puede necesitar instalar SQL. La función de la Biblioteca @RISK es la única dependencia de @RISK en SQL; SQL – Es necesario instalarlo? Para usar la característica Biblioteca @RISK, elija por favor la sección correcta que se presenta a continuación, es se debe a los grandes cambios que se hicieron con el lanzamiento de @RISK 6.2.

SQL con @RISK 6.2 y versiones posteriores:

Las biblioteca @RISK puede encontrarse en su equipo local, en computadoras remotas, o en una combinación de ambas. Si usted desea crear y utilizar bibliotecas en su equipo local, debe tener instalado el software compatible de servidor de SQL. Si usted desea crear y utilizar bibliotecas en un servidor o en otro equipo, ese equipo debe tener el software de servidor SQL compatible instalado. Si usted no está almacenando bibliotecas de @RISK en el equipo local, no es necesario una instalación local de SQL. En otras palabras, el programa de SQL debe estar en cualquier equipo que aloje una base de datos SQL, pero no es necesaria en cualquier equipo que cree, actualize o lea esta base de datos. Para más información consulte Libreria SQL de @RISK en Otra Computadora (inglés solamente).

Cualquier software de Microsoft SQL Server 2005 o posterior, incluyendo el Server Express gratuito, trabajará con @ RISK 6.2. En Windows de 32 bits, deberá instalar SQL de 32-bit. En Windows de 64 bits, hemos visto que SQL de 32 o 64 bits trabaja con @RISK en Excel de 32 o 64 bits: el "valor de bits" de SQL no tiene por qué coincidir con el "valor de bits" de Excel.

Como un ejemplo, ofrecemos un enlace a la versión 2008 de Server Express, con instrucciones detalladas de instalación: http://www.palisade-lta.com/soporte/SQLServer.asp. Tenga en cuenta, sin embargo, que no es necesaria la actualización de compatibilidad con versiones anteriores que se menciona allí, y que no se encuentra limitado a esa versión de SQL.

SQL con @RISK 6.1 y versiones anteriores:

La función de la Biblioteca del @RISK es alimentada por una instalación local de SQL, incluso si todas las bases de datos de la biblioteca de @RISK se almacenan en un computador remoto. Esto significa que una versión compatible de SQL aparece en Programas y características o en Agregar o quitar programas del Panel de control, en la misma lista que @RISK o DecisionTools Suite. En contraste con el programa de SQL, las bases de datos pueden ser locales, a distancia, o una mezcla de ambas.

Hemos probado @RISK 5.x y 6.x con Microsoft SQL Server 2005 Express y Microsoft SQL Server 2008 Express. Cualquiera de esos SQLs trabaja con cualquiera de esas versiones de @ RISK. Detalles:

  • Microsoft SQL Server 2008 Express viene en versiones de 32 bits y 64 bits, y si usted tiene Excel de 64 bits debe utilizar la versión de 64 bits. Aquí encontrará como determinar si se debe instalar SQL de 32 bits o de 64 bits: Cómo determinar cuál es su sistema operativo (32-bit o 64-bit).

    Para instalar Microsoft SQL Server 2008 Express, utilice este enlace: http://www.palisade-lta.com/soporte/SQLServer.asp.

    SQL Server 2008 Express requiere la Actualización de compatibilidad con versiones anteriores, que se instala a partir de la misma dirección antes mencionada.

  • Para instalar Microsoft SQL Server 2005 Express, usar este enlace, si usted tiene Windows de 32 bits o Windows de 64 bits: http://www.palisade.com/support/sql92847.asp

  • Usted no necesariamente tiene que instalar la versión Express. Cualquier versión completa de Microsoft SQL 2005 o posterior debe estar bien, aunque nosotros no las hemos probado todas. Si instala Server 2008 o posterior, también se requiere la actualización de compatibilidad con versiones anteriores.

Fecha de última modificación: 2015-06-11

This page was: Helpful | Not Helpful