HomeConfiguração do usuário finalConfigurando o ExcelAbrindo Software da Palisade junto com Excel

2.2. Abrindo Software da Palisade junto com Excel

Available in English: Opening Palisade Software Automatically Whenever Excel Opens
Disponible en español: Apertura Del Software Palisade Automáticamente Cada vez que Inicia Excel

Aplica-se a: 
@RISK 5.x e 6.x 
Evolver 5.x e 6.x 
NeuralTools 5.x e 6.x 
PrecisionTree 5.x e 6.x 
RISKOptimizer 5.x 
StatTools 5.x e 6.x 
TopRank 5.x e 6.x

Não há problemas em adicionar nosso Suplemento manualmente. Normalmente se abre o software através de seus atalhos na Área de Trabalho, ou pelo menu Iniciar do Windows, independente se o Excel já esteja sendo executado, ou ainda não. Caso o Excel não esteja aberto, nossos softwares iram abri-lo automaticamente.

Alguns usuários preferem abrir os arquivos .XLS, .XLSX, .XLSM, etc. diretamente onde o Excel é carregado automaticamente. Nesse caso, é necessário abrir o StatTools, @RISK, ou outro de nossos softwares em separado. Caso você deseje que nosso software seja aberto automaticamente junto com o Excel, por favor siga as instruções abaixo de acordo com a versão de seu software:

Atenção: Se você planeja abrir várias instâncias do Excel, não o configure conforme abaixo. O software da Palisade não foi projetado para ter múltiplas instâncias da mesma aplicação em execução. Você pode ter instâncias distintas de cada software Palisade rodando em uma mesma instância do Excel.

Se você tem a versão 5.5.1 até 5.7.1, ou 6.1.1 ou mais recente...

Atenção: Nossas versões 5.x e 6.x podem coexistir no mesmo computador, mas não podem ser usado ao mesmo tempo. Se você tem uma versão 5.x iniciando automaticamente, não inicie a versão 6.x até que você remova essa funcionalidade da versão 5.x.

  1. Abra o aplicativo Palisade que você quer que se inicialize com o Excel.

  2. No Excel 2010 ou 2013, clique em Arquivo > Opções > Suplementos. Então, na parte inferior da janela, clique em Gerenciar Suplementos do Excel e clique no botão Ir. No Excel 2007, clique no botão redondo do Office > Opções do Excel > Suplementos. Então, na parte inferior da janela, clique em Gerenciar Suplementos do Excel e clique no botão Ir. No Excel 2003 ou abaixo, clique em Ferramentas > Suplementos.

  3. Você verá os aplicativos Palisade listados. Coloque uma marca naqueles que você deseja que sejam abertos automaticamente.

Esse procedimento aplica-se quando você abre os arquivos diretamente e o software Palisade desejado irá abrir automaticamente. Se aplica também para a abertura do Excel através de seu atalho.

Caso possua versão 6.0 ou mais recente:

O procedimento abaixo funciona para os aplicativos Palisade Evolver 6.0, NeuralTools 6.0, PrecisionTree 6.0, StatTools 6.0, e TopRank 6.0. Não é recomendado para @RISK 6.0 e acima. Estes possuem um problema desconhecido. Se o @RISK you RISKOptimizer é marcado igual o procedimento descrito acima, o mesmo poderá travar no final de uma simulação em múltiplos CPUs. @RISK 6.1 e acima não possuem mais esse problema.

Se você possui versões 5.0 ou 5.5.0

  1. Abra Excel (não o @RISK)

  2. No Excel 2010 ou 2013, clique em Arquivo > Opções > Suplementos. Então, na parte inferior da janela, clique em Gerenciar Suplementos do Excel e clique no botão Ir. No Excel 2007, clique no botão redondo do Office > Opções do Excel > Suplementos. Então, na parte inferior da janela, clique em Gerenciar Suplementos do Excel e clique no botão Ir. No Excel 2003 ou abaixo, clique em Ferramentas > Suplementos.

  3. Na janela de Suplementos, clique em Localizar.

  4. Na janela aberta, navegue para a pasta onde se localiza a instalação do @RISK. Por padrão é C:\Program Files (x86)\Palisade, mas pode ter sido instalado em outra localização.

  5. Selecione a subpasta e dê um clique-duplo no Suplemento indicado na tabela:
    Para abrir o software automaticamente com ExcelSelecione esta pastaClique 2x nesse arquivo*E adicione esse complemento que irá aparecer
    Evolver 5.0 ou 5.5 Evolver5 Evolver.xla Evolver for Excel 5.0 u Evolver 5.5
    NeuralTools 5.0 ou 5.5 NeuralTools5 NeuralTools.xla NeuralTools Add-In for Microsoft Excel ou NeuralTools 5.5
    PrecisionTree 5.0 ou 5.5 PrecisionTree5 PTree.xla PrecisionTree 2.0 ou 5.5
    @RISK 5.0 ou 5.5 RISK5 Risk.xla @RISK for Excel 5.0 ou 5.5
    RISKOptimizer 5.0 ou 5.5 RISKOptimizer5 RISKOpt.xla Evolver for Excel 5.0 ou RISKOptimizer 5.5
    StatTools 5.0 ou 5.5 StatTools5 StatTools.xla StatTools for Microsoft Excel ou StatTools 5.5
    TopRank 5.0 ou 5.5 TopRank5 TopRank.xla Toprank ou TopRank 5.5
    *Se você não ver a extensão .XLA, escolha o arquivo com o nome acima, clique com o botão direito no mesmo e selecionando Propriedades. Veja que o tipo do arquivo seja Suplemento do Microsoft Excel. Feche a janela de Propriedades e dê um clique duplo no arquivo.
  6. Aparecerá de volta a janela de Suplementos com uma nova entrada, de acordo com o selecionado na tabela.

  7. Caso deseje, você pode adicionar outros suplementos para fazer com que várias ferramentas estejam abertas com o Excel. (RISKOptimizer inclui o Evolver, então você não conseguirá abrir ambos automaticamente com o Excel. Então adicione somente as ferramentas que você realmente irá usar a cada abertura do Excel. Caso contrário a abertura do Excel será lento e diferente do esperado.

  8. Clique em OK e feche o Excel.

De agora em diante, ao abrir o Excel, a ferramenta Palisade desejada irá abrir automaticamente com o mesmo. Isso se aplica ao abrir diretamente uma planilha do Excel, ou através do atalho do orograma.

Data da última modificação: 2014-04-24

·         Selecione a subpasta e dê um clique-duplo no Suplemento indicado na tabela:

This page was: Helpful | Not Helpful