HomeTroubleshooting@RISK for Excel: Other Issues"The standard edition of RISK may not be automated."

8.39. "The standard edition of RISK may not be automated."

Applies to: @RISK 5.x–7.x, Standard Edition

When I execute a macro or user-defined function involving the 'Risk' object, I get this popup:

Run-time error '-21472211485 (80040013)':
The standard edition of RISK may not be automated.

What is wrong? 

Automation features (using the Risk object in VBA) are supported in @RISK Industrial and Professional Editions, but not in @RISK Standard Edition.  If you would like to use the automation features of @RISK, please contact your Palisade sales manager for assistance in upgrading your license.

Additional keywords: XDK

Last edited: 2015-10-15

This page was: Helpful | Not Helpful