HomeMore on Networks1.x and 4.x NetworksReadme Files for 4.x or 1.x Network

6.1. Readme Files for 4.x or 1.x Network

Applies to:
@RISK for Project Concurrent Network, releases 4.x
@RISK for Excel Concurrent Network, releases 4.x
Evolver Concurrent Network, releases 4.x
NeuralTools Concurrent network, releases 1.x
PrecisionTree Concurrent Network, releases 1.x
StatTools Concurrent Network, releases 1.x
(If you have release 6.x, please see Guide for 6.x Network Administrators.  If you have release 5.x, please see Readme Files for 5.x Network.)

Questions:
I need to reinstall my 1.x/4.x Palisade network.  Or, I need to install a 1.x/4.x network client.  Where can I find instructions?

Response:
Network license administration has been greatly simplified and made more flexible beginning with release 6.0, and we encourage you to upgrade your license if you are eligible.  For those who are not eligible, or not ready to upgrade, the 1.x/4.x server and client instructions are available in the documents attached to this note.  You will need to know which type of license you have, to select the appropriate document:

last edited: 2013-07-30

Downloads

This page was: Helpful | Not Helpful