HomeTroubleshooting@RISK with Projects"The argument value is not valid." (@RISK 4.x)

6.33. "The argument value is not valid." (@RISK 4.x)

Applies to:
@RISK for Project 4.1

Problem:
When I try to show Risk Categories, I get the error message

Runtime error 1101. The argument value is not valid.

What is wrong?

Response:
This is actually a problem in Project rather than in @RISK: You do not have a valid Gantt view in this project because a table on which it is based has been deleted, or the project file is corrupted.

The solution:

  1. Open Project (not @RISK).
  2. Use the Organizer to copy over the default Gantt Chart from the Global.MPT to your project. If Project says that your file already has a Gantt chart, go ahead and overwrite it.
  3. Then resave the project file.

last edited: 2013-06-19

This page was: Helpful | Not Helpful