HomeTroubleshooting@RISK with Projects"Error opening the selected project"

6.20. "Error opening the selected project"

Applies to: @RISK 6.x/7.x, Professional and Industrial Editions

When I try to import any of my projects, I get

Error opening the selected project

But I don't have a problem importing Palisade's examples.

Here are several known causes for this error message, with their cures:

Last edited: 2016-06-29

This page was: Helpful | Not Helpful