HomeEnd User SetupOptional ComponentsNon-English versions of @RISK 5.5

4.9. Non-English versions of @RISK 5.5

This article relates to discontinued products, but is retained for the benefit of our customers with existing licenses. For current information, please see Non-English Versions of Palisade 7.x Software.

Applies to:
@RISK 5.5 in French, German, Japanese, Portuguese, or Spanish
(If you have 5.7, please see Non-English Versions of Software Release 5.7.)

Question:
I already have English-language @RISK or DecisionTools. What do I have to do to install a second-language version of @RISK?

Response:
If you are a new customer, with no @RISK or DecisionTools Suite 5.x on your computer, you can purchase and install a non-English @RISK without installing English @RISK.

If you already have 5.0 or 5.5 software on your computer, please read the section below that applies to you. If you have any questions, please contact Technical Support before you install anything.

Standalone users

If you have standalone DecisionTools 5.0, you cannot just install a second-language @RISK on top of it. You must have current maintenance and must follow this install order:

  1. Deactivate DecisionTools 5.0 (There is no need to uninstall it.)
  2. Request a new 5.5 Activation ID from your Palisade sales manager.
  3. Install DecisionTools 5.5; click "Next" when prompted for activation.
  4. Install second-language @RISK 5.5 of the same edition (Industrial or Professional); click "Next" when prompted for activation.
  5. Activate DecisionTools 5.5, including second-language @RISK, using the new Activation ID.

If you have activated a standalone DecisionTools 5.5, your course of action depends on whether it has a 5.5 Activation ID or a 5.0 one:

If you have an activated standalone @RISK 5.0 with current maintenance, you can install a second-language @RISK 5.5 on top of it without first installing English @RISK 5.5. It must be the same edition (Industrial, Professional, Standard). No new Activation ID is required.

If you have an activated standalone @RISK 5.5 in English, you can install a second-language @RISK 5.5 on top of it. Again, it must be the same edition (Industrial, Professional, Standard), and no new Activation ID is required.

Network users

Network users with a 5.0 license cannot install a second-language @RISK. You must first upgrade to a 5.5 license. If you have current maintenance, the upgrade is free, and we encourage you to work with us to smooth the transition.

Network users with a license for @RISK 5.5 or DecisionTools Suite 5.5 don't have to do anything on the server side. On the client side, an individual client can install second-language @RISK of the same edition (Industrial, Professional, Standard) using the standalone installer. If in doubt, please email your serial number or Activation ID to support@palisade.com and we'll make sure you get the correct installer.

Students

Students with 5.0 cannot install a foreign-language @RISK and cannot upgrade to 5.5. You must buy a new 5.5 license.

Students with activated 5.5 can install a foreign-language @RISK of the same edition (Industrial or Professional) on top of it.

last edited: 2011-03-01

This page was: Helpful | Not Helpful