HomeTroubleshootingAll Products: Startup"FLEXnet returned error code –157"

2.59. "FLEXnet returned error code –157"

Applies to: Palisade software, releases 6.x/7.x

When I try to launch my software, I get this message:

Authorization failure.
Details:
FLEXnet returned error code –157: Trusted Storage compromised, repair needed
Trusted Storage is invalid, and needs to be repaired

The license for your Palisade software has been broken by an upgrade to Windows 10 or Windows 8.1, by a backup/restore operation that was less than perfect, by changing your computer's system date, or through other causes. Please contact Palisade Technical Support for help in recovering this license.

Last edited: 2015-10-07

This page was: Helpful | Not Helpful