HomeTroubleshootingInstallation"Could not open key" during install of 5.5

1.13. "Could not open key" during install of 5.5

Applies to:
Palisade software version 5.5 installers

Problem:
When I try to run the installer, I get the message

Error 1402. Could not open key: HKEY_LOCAL_MACHINE32\Software\Wow6432Node\FLEXlm License Manager. Verify that you have sufficient access to that key, or contact your support personnel.

Response:
Our software is compatible with 64-bit Windows, but a small number of users have experienced this problem on install.

The first thing to check is that you have truly extracted all of the ZIP file components from the archive into an empty directory. Attempting to run the installer from within the ZIP file -- even if the ZIP file appears to open in a separate window -- will not actually extract all of the files or make use of them properly.

If the problem persists, please contact Palisade Technical Support for an alternative installer that will work around the problem. Please include your Activation ID or the details of your course license.

last edited: 2010-01-12

This page was: Helpful | Not Helpful