HomeTechniques and Tips@RISK 6.x/7.x with ProjectsImporting from Primavera

11.20. Importing from Primavera

Applies to:
@RISK 6.x/7.x
@RISK for Project 4.x

Can I import Primavera files into @RISK?

Yes. Export the Primavera file into a format that Microsoft Project can read. When you import the file into MS-Project, it is ready for @RISK 6.x/7.x or @RISK for Project 4.x.

Instructions for P6:

  1. Choose File » Export.
  2. Choose the MPX/MPP or XML option.
  3. Choose the export type: Project or Resource.
  4. Select the project(s) to export, and specify a file location and name.
  5. If you chose the XML option in step 2, open the XML file in Microsoft Project, save it as an MPP file, and close Project.

Instructions for P3:

  1. Choose Tools » MPX Conversion Utility.
  2. Choose File » Convert a P3 project to an MPX project...
  3. Select the P3 file that you want to export, and click OK.
  4. Specify an output file location and name, and click OK.

Last edited: 2016-03-14

This page was: Helpful | Not Helpful