HomeTroubleshootingNetwork Server Issues"Error applying Transform. Make sure that the specified transform paths are valid."

18.4. "Error applying Transform. Make sure that the specified transform paths are valid."

Applies to:
Palisade Server Manager 7.5.2 installer

To upgrade Palisade Server Manager to 7.5.2, I tried installing the new version over 7.5.1, as directed. But the installation failed with this error message:

"Error applying Transform. Make sure that the specified transform paths are valid."

Almost everyone who has installed 7.5.2 server software over an earlier version found the install trouble free. But a small number have received this error message. If this happens to you, please clean-uninstall the current server software and then install the 7.5.2 version, as explained in Clean Uninstall/Reinstall of Server Software.

Last edited: 2018-04-20

This page was: Helpful | Not Helpful