HomeTroubleshootingAll Products: Startup"Versions Allowed with this Maintenance: 7.0.0-7.5.0"

2.95. "Versions Allowed with this Maintenance: 7.0.0-7.5.0"

Applies to:
All products, release 7.5.1 only

I've just installed 7.5.1 over 7.5.0 without a problem. But when I run it, I get a message like this one:

FALURE: Maintenance for this license has expired.
Maintenance Expiration: 9/30/2016 (EXPIRED)
Versions Allowed with this Maintenance: 7.0.0 - 7.5.0

If your maintenance contract expired in July, August, or September 2016, you will get this message when you try to run release 7.5.1 of the software as an upgrade to 7.5.0. Please contact Palisade Technical Support, with your serial number or Activation ID, and ask for the 7.5.2 installer. Install it right over 7.5.1, and you will be able to run.

Last edited: 2018-08-03

This page was: Helpful | Not Helpful