HomeTroubleshootingInstallationNeed 64-bit Version of Palisade Software

1.8. Need 64-bit Version of Palisade Software

Applies to:
@RISK 5,7 and newer
BigPicture, all releases
Evolver 5.7 and newer
NeuralTools 5.7 and newer
PrecisionTree 5.7 and newer
StatTools 5.7 and newer
TopRank 5.7 and newer

I have 64-bit Excel, but @RISK installed in C:\Program Files (x86). I must have received the 32-bit version by mistake. How do I get the 64-bit version?

We have just the one version, and it works with both 32-bit and 64-bit Excel. Our software always installs in C:\Program Files (x86) because the code is mixed 32-bit and 64-bit. When our software runs as an add-in to 64-bit Excel, an "out-of-process server" runs automatically and makes the connection between 32-bit and 64-bit code. You don't have to set any options in the software to help it work with 64-bit Excel.

If your system is set up so that only specified .EXE files can run, you should add permission for the OutOfProcessServer files that you find in subfolders under C:\Program Files (x86)\Palisade.

See also: Should I Install 64-bit Excel?

Last edited: 2016-04-15

This page was: Helpful | Not Helpful