HomeSolucionesInstalaciónEl instalador requiere una licencia basada en certificado...

1.3. El instalador requiere una licencia basada en certificado...

Available in English: "This installer requires a certificate license ..."

Se aplica a: Todo el software de Palisade, versiones 6.x/7.x

Cuando trato de instalar un cliente de red, por supuesto la versión de estación de trabajo, o la versión de libro de texto, me sale este mensaje de error:

Este programa de instalación require un archivo de certificado de licencia (.lic) o de licencia de red (.ini) en la misma carpeta que el archivo setup.exe y no se puede ejecutar desde la carpeta de un archivo .zip

Si va a instalar un cliente de red comercial o académico: Durante la instalación, un archivo Palisade_NetworkClient.ini debe estar en la misma carpeta que el ejecutable del instalador. Este archivo indica al instalador cómo encontrar el servidor que contiene la información de la licencia. Para obtener instrucciones sobre cómo crear y utilizar este archivo, consulte

Guía para Administradores 7.0 pasos 4 y 5

Si va a instalar una licencia de curso en una estación de trabajo individual: Junto con el software que ha recibido, debería tener un archivo .lic el cual contiene la información de la licencia. Debe tener ese archivo en el mismo directorio que el programa de instalación durante la instalación. El archivo de licencia debe ser nombrado Palisade_Course.lic o Palisade_Book.lic; si cambia el nombre del instalador puede fallar al encontrarlo.

El personal de Soporte Técnico: Si va a instalar una versión MSI del instalador, es posible que necesite ayuda para encontrar su archivo .lic o .ini Usar la palabra clave SETUPEXEDIR para identificar la ubicación del archivo de or.ini .lic. Por favor, consulte Scripting the 7.x Client Install  o Instalación Silenciosa de la Computadora Cliente para Licencias de Red 6.x 

Palabras clave adicionales: SETUPEXEDIR, MSI instalar

Última Actualización: 2016-02-25

This page was: Helpful | Not Helpful