HomeEnd User SetupBefore You InstallOffice 2016 and Palisade Software

1.4. Office 2016 and Palisade Software

Applies to:
The DecisionTools Suite, releases 7.x
@RISK, releases 7.x
BigPicture, releases 1.x
Evolver, releases 7.x
NeuralTools, releases 7.x
PrecisionTree, releases 7.x
StatTools, releases 7.x
TopRank, releases 7.x

Is your software compatible with the preview versions of Excel and Project 2016?

Palisade software products beginning with release 7.0.0 do support Office 2016. If you have a 1.x–6.x release and want to use Office 2016, you will need to upgrade your Palisade software.

See also:

Last edited: 2016-07-06

This page was: Helpful | Not Helpful