HomeTroubleshooting@RISK with Projects@RISK 6.x/7.x Doesn't Appear in Microsoft Project

6.1. @RISK 6.x/7.x Doesn't Appear in Microsoft Project

Applies to: @RISK 6.x/7.x, Professional and Industrial Editions

I installed @RISK Professional or Industrial, but when I launch Microsoft Project there is no @RISK on the ribbon or in the menu. What's wrong?

@RISK was designed as an Excel add-in, not a Project add-in. (This is a change from version 4 of @RISK.) @RISK running in Excel sends messages to MS-Project via COM, but @RISK runs within Excel only, not within Project.

You do everything having to do with @RISK in the Excel workbook, but you can also change values of Project fields in the MPP file. At simulation time, or if you click Project » Sync Now in @RISK, @RISK updates your Excel workbook to account for any changes you made in the MPP, and vice versa.

Where does the MPP file come from, then? Do I have to create both the MPP file and the Excel workbook?

You create only the MPP file, and then you open @RISK with the default blank workbook. To import the MPP file into @RISK, click @RISK's Project button and then Import MPP File. @RISK creates an Excel workbook and links it to the MPP file. In future sessions of @RISK, you will open only the Excel workbook. @RISK will sense that there is a linked project, and it will open MS-Project and the MPP file. If you click Help » Example Spreadsheets » Simulation with Microsoft Project, you can see how @RISK launches Project and Project loads the MPP file.

We have a helpful video that illustrates this. In @RISK, click Help » Videos » Guided Tours » @RISK Guided Tour. When the Guided Tour opens, you can scroll the menu at the left to select PROJECT, which is near the end.

Last edited: 2015-05-21

This page was: Helpful | Not Helpful