Home7.x Network GuideServer SetupLicense Server System Requirements (7.x)

1.1. License Server System Requirements (7.x)

Full administrative rights are required for the server setup. There's no need to uninstall an older 6.x/7.x version of Palisade Server Manager before installing the latest version.

System Requirements

The server software can run on Microsoft Windows XP or any later version of Windows. There is no need for a dedicated machine, because the license service just needs to sit and listen for license requests from clients.

Installing on a virtual server? See Are virtual servers supported?

Server Manager 7.x must not be installed on a server with Palisade 1.x or 4.x licenses. See What if I already have a Palisade 1.x/4.x license on this server? for further information.

Client Versions Supported

Any Server Manager 7.x will support any licenses 5.x–7.x and any client software 5.x–7.x, even including 7.x versions later than the Server Manager version. It is not necessary to upgrade client software and server software at the same time, as long as the client software version is within 5.x–7.x.

Last edited: 2015-04-10

This page was: Helpful | Not Helpful