HomeObsolete ArticlesRedirectionsCourse License 6.0.0 Prompts for Activation

23. Course License 6.0.0 Prompts for Activation

Disponible en español: Licencias de Curso 6.x Activación Requerida
Disponível em português: Licenças de Curso 6.x Ativação Requerida

Applies to: Palisade release 6.0.0, course licenses installed on workstations, as opposed to client-server installation
(If you have a 5.x course license, see Course License 5.x Prompts for Activation.)

I installed the course license on my workstation, but when I try to run the application a Palisade License Manager screen pops up and says I have no available license. It's asking for an Activation ID, and I don't have one.

This article is withdrawn, because the problem was fixed in 6.0.1, and all 6.0.0 course licenses have expired.

Last edited: 2018-08-13

This page was: Helpful | Not Helpful